Status

Websites
Web Analytics
RESOLVED DUPLICATE of bug 858839
5 years ago
5 months ago

People

(Reporter: sjw, Unassigned)

Tracking

({privacy})

Details

(Reporter)

Description

5 years ago
Support DNT on all sites, especially with tracking scripts like Google Analytics.
(Reporter)

Updated

5 years ago
Keywords: privacy

Comment 1

5 years ago
This is a duplicate of bug 858839. The current position is that GA is not part of DNT due to 1st party cookies, no PII, no cross-domain tracking, and Google opt-out privacy feature, but that's still up for debate and discussion. The suggestion from the privacy team would be to start the conversation in dev.privacy here:

https://groups.google.com/forum/#!forum/mozilla.dev.privacy
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 858839
You need to log in before you can comment on or make changes to this bug.