Download link for Bugzilla 4.4.1 gives 404.

RESOLVED DUPLICATE of bug 896955

Status

()

Bugzilla
Bugzilla-General
RESOLVED DUPLICATE of bug 896955
5 years ago
5 years ago

People

(Reporter: Mohamed Suleiman, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.69 Safari/537.36

Steps to reproduce:

1. Go to http://www.bugzilla.org/download/#stable
2. Click on 'Bugzilla 4.4.1'


Actual results:

Gives 404, not found, error. (http://ftp.mozilla.org/pub/mozilla.org/webtools/bugzilla-4.4.1.tar.gz)


Expected results:

Download of bugzilla-4.4.1.tar.gz should have started.

Comment 1

5 years ago
Yes, we know. :) That's intentional. Two tarballs had a bug in them and we are recreating them.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 896955
You need to log in before you can comment on or make changes to this bug.