Status

()

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: deschec, Unassigned)

Tracking

24 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

I lost the Webclipper icon, and I can no nolger install Evernote Webclipper


Actual results:

Message: Evernote Webclipper cannot be installed, because Firefox cannot remove the needed file"


Expected results:

I should have been able to install the add-on

Comment 1

5 years ago
You should contact the extension author: https://addons.mozilla.org/En-us/firefox/addon/evernote-web-clipper/
You can try to reset your profile too: https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems

In addition, you can use https://support.mozilla.org/en-US/questions for more support about Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.