Flash video from globoesporte.com causes Firefox to hang Linux

RESOLVED DUPLICATE of bug 902630

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 902630
5 years ago
5 years ago

People

(Reporter: andre, Unassigned)

Tracking

17 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20100101 Firefox/17.0 (Beta/Release)
Build ID: 20130917161118

Steps to reproduce:

Go to globoesporte.com and watch some video (top right corner).


Actual results:

The entire system hangs. The linux kworker thread occupies the hole processor.
I have to change to terminal mode and kill firefox process, but It takes a lot (more than 2 minutes) until the system respond and actually changes to console mode. 


Expected results:

It should have played the video.
(Reporter)

Comment 1

5 years ago
It doesn't happens all the times, but it happens frequently.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 902630
You need to log in before you can comment on or make changes to this bug.