Closed Bug 928512 Opened 7 years ago Closed 7 years ago

google.com menu links to Android apps on Firefox OS

Categories

(Web Compatibility :: Mobile, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 921536

People

(Reporter: lmandel, Unassigned)

References

(Blocks 1 open bug, )

Details

(Whiteboard: [mobile-compat-form] [country-all] [contactready])

Site: http://google.com
google.com menu links to Android apps on Firefox OS

:: Steps To Reproduce

1. Open google.com in the Firefox OS browser.
2. Click on the menu item at the top left of the screen.
3. A page loads that includes links to the Google apps in the play store.

:: Expected Result

On Chrome, the Google menu displays a list of web apps. This is the list that we need for Firefox OS.

:: Actual Result

A different list, one that contains Android specific Google Play app links, is displayed on Firefox for Android and Firefox OS. Note that the experience is the same in Firefox for Android but this is not a show stopper as at least the apps can be installed on this platform.

:: Additional Information

Software Version: 1.1
Device Information: Unagi
Reporter's User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:27.0) Gecko/20100101 Firefox/27.0
Status: UNCONFIRMED → NEW
Ever confirmed: true
See Also: → 921536
Duplicate.
Status: NEW → RESOLVED
Closed: 7 years ago
Hardware: Other → ARM
Resolution: --- → DUPLICATE
Whiteboard: [mobile-compat-form] → [mobile-compat-form] [country-all] [contactready]
Duplicate of bug: 921536
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.