Create a Smart way to update Showfor and out of date warnings with new versions of Firefox

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
6 months ago

People

(Reporter: Tyler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Every release requires a manual edit of the Showfor data to reflect which release is current, and also requires us to manually edit what versions of Firefox we show the out of date warning to. This is a bit redundant and in the famous words of Matt Grimes, we should operationalize. We should have a database of sorts that either uses some smarts to figure out which version of Firefox is released (since we are on a fixed schedule most of the time) or can easily be edited without much work to update all this data from the same place.
I am going to keep this idea in mind when I am working on bug 915686, so this shouldn't happen until at least when that bug is done.
Depends on: 915686
(Reporter)

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.