Remove preprocessing from robocop tests

RESOLVED DUPLICATE of bug 905703

Status

()

RESOLVED DUPLICATE of bug 905703
5 years ago
5 years ago

People

(Reporter: bnicholson, Assigned: bnicholson)

Tracking

(Blocks: 1 bug)

Trunk
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

5 years ago
All of the robocop test harness classes (Action, Driver, etc) are preprocessed and use the generated org.mozilla.fennec_X package name. The same is true for all of the test classes in mobile/android/base/tests.

I think we should be able to move all of these to the org.mozilla.gecko package and remove preprocessing, which we'll need to do for IDE support for tests.
(Assignee)

Updated

5 years ago
Assignee: nobody → bnicholson
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 905703
You need to log in before you can comment on or make changes to this bug.