Closed Bug 929240 Opened 8 years ago Closed 8 years ago

[B2G][Contacts] Selecting a gallery picture to add to a contact while the loading bar is on the screen causes a blank crop screen

Categories

(Firefox OS Graveyard :: Gaia::Contacts, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 918062

People

(Reporter: KTucker, Unassigned)

Details

(Keywords: regression)

Attachments

(2 files)

Attached file CropLog.txt
Description:
Selecting a gallery picture to add to a contact while the loading bar is on the screen causes a blank crop screen. The picture will never be loaded to crop.

Repro Steps:
1)  Updated Buri to Build ID: 20131021040204
2)  Tap on the "Contacts" icon.
3)  Tap on the "+" icon to add a new contact.
4)  Tap on the "Add Picture" icon. 
5)  Tap on "Gallery".
6)  Immediately tap on an image in the gallery while the loading bar is at the top of the screen under the header.

Actual:
The picture will not be loaded and the crop screen will be blank.

Expected:
The image selected is loaded so the user can crop it.

Environmental Variables
Device: Buri v 1.3.0 Mozilla RIL
Build ID: 20131021040204
Gecko: http://hg.mozilla.org/mozilla-central/rev/7823e2985daf
Gaia: 875dbde53720d597f85be37090d6be3c0612001b
Platform Version: 27.0a1

Notes:
See attached: screenshot, logcat
Status: NEW → RESOLVED
Closed: 8 years ago
No longer depends on: 850430
Resolution: --- → DUPLICATE
Duplicate of bug: 918062
You need to log in before you can comment on or make changes to this bug.