[FTU][Keyboard] Selecting a locale does not set the matching keyboard

RESOLVED DUPLICATE of bug 913783

Status

RESOLVED DUPLICATE of bug 913783
5 years ago
5 years ago

People

(Reporter: gerard-majax, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
As far as I can tell, at least on master, when choosing a locale (e.g. French) during the FTU, the keyboard stays in QWERTY.

I don't think it's a very nice thing, from a user experience point of view.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 913783

Updated

5 years ago
blocking-b2g: 1.3? → ---
You need to log in before you can comment on or make changes to this bug.