Closed Bug 929960 Opened 6 years ago Closed 6 years ago

[Meta][User Story] Speaker Manager API for FM Radio

Categories

(Firefox OS Graveyard :: General, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: itsay, Unassigned)

References

Details

(Whiteboard: [ucid:audio8, 1.3:p2, ft:media-recording], [NPOTB])

This is the meta bug for the speaker manager API for FM Radio
Depends on: 854753, 912317
Whiteboard: [ucid:audio8, ft:media-recording, 1.3:p2][NPOTB]
blocking-b2g: --- → 1.3+
Whiteboard: [ucid:audio8, ft:media-recording, 1.3:p2][NPOTB] → [ucid:audio8, ft:media-recording, 1.3:p1][NPOTB]
Flags: in-moztrap?(jsmith)
Depends on: 863098
Per discussion offline - targeted features don't block, so we don't need to continue blocking on this.
blocking-b2g: 1.3+ → -
blocking-b2g: - → ---
No longer depends on: 863098
Update whiteboard tag to follow format [ucid:{id}, {release}:p{1,2}, ft:{team-id}]
Whiteboard: [ucid:audio8, ft:media-recording, 1.3:p1][NPOTB] → [ucid:audio8, 1.3:p1, ft:media-recording], [NPOTB]
Update to P2 in whiteboard since this is target feature.
Whiteboard: [ucid:audio8, 1.3:p1, ft:media-recording], [NPOTB] → [ucid:audio8, 1.3:p2, ft:media-recording], [NPOTB]
All feature dependencies have landed.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 831225
You need to log in before you can comment on or make changes to this bug.