All users were logged out of Bugzilla on October 13th, 2018

Scrollbar is required in Category list in preferences.

VERIFIED DUPLICATE of bug 59108

Status

--
enhancement
VERIFIED DUPLICATE of bug 59108
18 years ago
14 years ago

People

(Reporter: plaid, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.2) Gecko/20010701
BuildID:    2001070116

When I expand all of the components of the tree in the "Catelgory" listbox, I
have no way to scroll down to view the whole list with the mouse.  I can select
and scroll through each item using the down arrow key on the keyboard, but the
list does not follow.

Reproducible: Always
Steps to Reproduce:
1. Click on edit
2. go to preferences
3. click all of the arrows to expand each category

Actual Results:  See description

Expected Results:  See description

May I also suggest adding support for my scroll-wheel, and the 3rd, 4th, and 5th
button on my USB mouse?
I see this sometimes, although sometimes I get the scrollbar OK and sometimes
the scrollbar I get won't scroll all the way to the bottom.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
>May I also suggest adding support for my scroll-wheel, and the 3rd, 4th, and 
>5th button on my USB mouse?

Please try to keep it to one issue per bug report.

Thanks!

*** This bug has been marked as a duplicate of 83214 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

18 years ago
Oops!  Duped the wrong bug sorry for the spam!

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 59108 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.