University Videos FF Android Playback Problem

VERIFIED WONTFIX

Status

Websites
careers.mozilla.org
VERIFIED WONTFIX
5 years ago
5 years ago

People

(Reporter: bensternthal, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 821170 [details]
attachment.png

FF Android Mobile Layout Issue, the last video does play correctly when clicked. I get audio but no video. Other videos work as expected. Note the 'non-clicked' look is also different from the other videos.
What device and version of the OS are you testing in?
(Reporter)

Comment 2

5 years ago
Nexus 4

Android 4.3

Firefox 24.0
Won't fix. Can't reproduce :(
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.