Font download needs the better detection of the page

VERIFIED WONTFIX

Status

()

VERIFIED WONTFIX
17 years ago
17 years ago

People

(Reporter: teruko, Assigned: ftang)

Tracking

({intl})

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Related to the bug 92509.

If the page does not have meta charset info, the font download dialog does not 
show.-- the bug 92509.

If the user select the wrong Auto-detect menu, Netscape will try to download 
the wrong language fonts.

Steps of reproduce
1. Launch Netscape 6.1
2. Select menu View|Character coding ->Auto-Detect -> Chinese
3. Go to http://www.geocities.co.jp

Font Download dialog will show up, but the dialog try to download Simplified 
Chinese font rather than Japanese font.

Tested 7-27-00-0.9.2 Win32 build on US WinME system.
(Reporter)

Updated

17 years ago
Keywords: intl
QA Contact: andreasb → teruko
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

17 years ago
I think the issue is we need to have a better detector. If we select Chinese as
detection module, I don't think it is wrong to download Chinese font if the user
do not have it, right ?
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

17 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

17 years ago
Verified as wonfix.
You need to log in before you can comment on or make changes to this bug.