Closed Bug 930225 Opened 9 years ago Closed 9 years ago

Nightly restarts replace most recently opened tab with home page

Categories

(Firefox :: Untriaged, defect)

27 Branch
x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 928630

People

(Reporter: n8chz, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20131023030205

Steps to reproduce:

Restart Nightly.  Behavior appears when restarting for updates, and also restarting in safe mode.  This has been seen in at least the three most recent updates.


Actual results:

Previous session is restored with the exception of most recently opened tab, and the home page (in my case, a single page) is in its place.


Expected results:

The most recently opened page should be included as part of the previous session.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 928630
You need to log in before you can comment on or make changes to this bug.