Cannot select in the top pane of Inspect Element | Network | Headers

RESOLVED DUPLICATE of bug 859052

Status

--
enhancement
RESOLVED DUPLICATE of bug 859052
5 years ago
4 months ago

People

(Reporter: tamasflaviu, Unassigned)

Tracking

24 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130917102605

Steps to reproduce:

Go to google.com. 
Get into the Network Monitor.
Type something into Google and click on the request in the network monitor
Try to get the URL of the request by selecting the Request URL.


Actual results:

Nothing the top blue pane can be selected


Expected results:

Double-clicking and pressing ctrl-c should select and copy the text, respectively.
(Reporter)

Updated

5 years ago
Component: Untriaged → Developer Tools: Netmonitor
(Reporter)

Comment 1

5 years ago
A similar feature exists in Nightly, kbrosnan has a copy option when right clicking: http://i2.minus.com/joNyDHQitguEj.jpg

However, selection and copy paste is much more intuitive.
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859052

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.