Closed Bug 930559 Opened 8 years ago Closed 8 years ago

*#06# MMI IMEI dialer code not working anymore

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

Other
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 930810

People

(Reporter: zcampbell, Unassigned)

Details

Busted in today's nightly build.

STR:
1. Start dialer app
2. Dial #*06#
3. (press dial)

Expected: Modal dialog showing phone's IMEI code
Actual: Dialed entry is cleared, IMEI modal dialog is not shown


Gecko  http://hg.mozilla.org/mozilla-central/rev/19fd3388c372
Gaia  62a84888f1c10556af8fbbd50e126bb1afe96276
BuildID 20131024040207
Version 27.0a1
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 927724
Duplicate of bug: 930810
You need to log in before you can comment on or make changes to this bug.