Tooltool deployment tweaks

RESOLVED DUPLICATE of bug 1086664

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 1086664
5 years ago
a year ago

People

(Reporter: dustin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Tooltool's sync script is a bit too focused on the current directory: it looks for the config file there, and logs there.

I'd like to make the config file location configurable with a command-line flag, and the logfile configurable with a file in config.json (or with a command-line flag).

Updated

5 years ago
Assignee: nobody → sbruno
Besides the config file location, the current directory is also used by tooltool to store artifacts metadata and manifests. This should also be configurable.

Updated

4 years ago
Assignee: sbruno → nobody
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1086664
(Assignee)

Updated

a year ago
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.