link color stays active even if mouse moved

VERIFIED DUPLICATE of bug 78765

Status

()

--
trivial
VERIFIED DUPLICATE of bug 78765
18 years ago
18 years ago

People

(Reporter: Jernej, Assigned: joki)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2+)
Gecko/20010724
BuildID:    2001072403

if you put the mouse over a list of links and the scrol using the mouse weel
multiple links are shown as active, just the color is wrong the focus is right

Reproducible: Always
Steps to Reproduce:
1.go to http://www.zdnet.com/tlkbck/comment/61/0,7050,115399-894753,00.html
2.move the mouse to  the first of the talk back links
3.scrool down using the mouse weel a few lines and stop over a link
4. repet 3. for a few time and you have as meny links in active color as you like



Actual Results:  multiple links show as active (mouse over)

Expected Results:  only one link per can be shown in this state

it seems it just a render problem, because if  yuo scrol it out of the visible
part of the page and then back in the link returns to its normal state
Over to Event Handling.  This is a dupe of bug 78765 'link left in :hover state
after being hovered and scrolled off using mouse wheel'
Assignee: asa → joki
Component: Browser-General → Event Handling
QA Contact: doronr → madhur

*** This bug has been marked as a duplicate of 78765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
yop
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.