Content not shown when using z-index:-1

RESOLVED DUPLICATE of bug 78087

Status

()

RESOLVED DUPLICATE of bug 78087
18 years ago
18 years ago

People

(Reporter: dothebart, Assigned: karnaze)

Tracking

({testcase})

Trunk
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
the page is referenced in this Frame-Set:
http://www.mineterapin.com/terapin/start-contact.htm
If I save the page to disk, and reopen it, it works.

Mozilla 0.9.2
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628 

Sorry for using such an old Version, At the Moment I don't have the time to
install a Nightly...

Comment 1

18 years ago
Confirming for Mozilla Linux (nightly) build 2001072923.  If you hit Reload -
the page does fill in with the contents.

Comment 2

18 years ago
Created attachment 44332 [details]
Testcase

Comment 3

18 years ago
Confirmed, 2001-08-01-03 on Windows 98 SE. This is the testcase:

<div style="position:absolute;top:0;left:0; z-index:-1">
  Hello World!
</div>

IE5.0 and Nav4.7 shows the text. Mozilla does not.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: testcase
OS: Linux → All
Summary: Contact-Page stays blank. → Content not shown when using z-index:-1

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 78087 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.