Cursor error in form boxes

RESOLVED DUPLICATE of bug 55086

Status

()

RESOLVED DUPLICATE of bug 55086
18 years ago
18 years ago

People

(Reporter: test, Assigned: rods)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

In the home page of Lycosmail < http://www.lycosmail.com > when I click on the
form boxes the cursor was show out from the boxes on the left text.
Then, when I start to wrirte something, the cursor will be show in the correct
place in the box

Reproducible: Always
Steps to Reproduce:
1. click on form

Comment 1

18 years ago
Confirming for Mozilla Linux (nightly) build 2001072923.
This is bug 75080 which was marked a duplicate of Bug 55086 - "INPUT and
TEXTAREA control's value misplaced on reflow"
Assignee: jst → rods
Component: DOM HTML → HTML Form Controls
QA Contact: stummala → madhur

*** This bug has been marked as a duplicate of 55086 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.