If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[fugu][hamachi][call]Not display calling time after finishing one call

RESOLVED DUPLICATE of bug 877971

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 877971
4 years ago
4 years ago

People

(Reporter: ying.xu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.56 Safari/537.17

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 877971
Marvin, is it in the roadmap?
Flags: needinfo?(mkhoo)
Hi Steven, let's target this in 1.4

Hi Wilfred, Adding call timer (call duration) in Call ended UI should be done 1.4, please correct me know if i'm wrong. thanks!
Flags: needinfo?(mkhoo)

Updated

4 years ago
blocking-b2g: --- → madai?
Retiring madai flag, setting 1.4? per comment 3 but please reset nomination as see fit.
blocking-b2g: madai? → 1.4?
Removing flags because  this bug is closed. All activity should be in bug 877971.
Or maybe this bug is really a duplicate of bug 899926. Without a description, it's hard to tell. Feel free to comment and add flags on the bug you're interested to see fixed.
blocking-b2g: 1.4? → ---
You need to log in before you can comment on or make changes to this bug.