[B2G][1.2][l10n][Calendar] Russian: "Set up" email header is truncated in the calendar app

VERIFIED FIXED

Status

Mozilla Localizations
ru / Russian
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: sarsenyev, Assigned: Alexander L. Slovesnik)

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: LocRun1.2)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 822577 [details]
2013-10-25-15-21-34.png

Description:
After changing the device language to Russian, when "set up" emails for Google, Yahoo or CalDev the header is truncated in the calendar app

Repro Steps:
1) Updated Buri 1.2 COM RIL BuildID: 20131025004000
2) Choose Russian as the default language during set-up
3) Open the "Calendar" app 
4) Tap the "drawer" icon on the top left for the "Settings"
5) Tap the "+" button to add an email
6) Navigate to Gmail, Yahoo, CalDev emails for "set up"

Actual:
The header is truncated

Expected:
The header is not truncated 

BuildID: 20131025004000
Gaia: 606517ceafe0950c2b89822d5f13353743334f2c
Gecko: 5eabd267ef04
Version: 26.0a2
Firmware Version: US_20131015
RIL Version: 01.02.00.019.082

Notes:
Repro frequency: 100%
See attached: Screenshot
(Reporter)

Updated

4 years ago
Summary: [B2G][1.2][l10n][Settings] Russian: "Set up" email header is truncated in the calendar app → [B2G][1.2][l10n][Calendar] Russian: "Set up" email header is truncated in the calendar app
(Assignee)

Comment 1

4 years ago
Fixed in https://hg.mozilla.org/releases/gaia-l10n/v1_2/ru/rev/af8fced60af1
Assignee: nobody → unghost
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Duplicate of this bug: 931236
(Reporter)

Comment 3

4 years ago
Verified the bug is fixed on the latest 1.2 COM RIL
The string is shortened and no longer truncated

Device: Buri 1.2 COM RIL
BuildID: 20131126004001
Gaia: 264c6044b941437ac3c4b28fe4ca392d2bc78445
Gecko: 21e2ad082d85
Version: 26.0
RIL version: 01.02.00.019.102
Firmware version: V1.2_US_20131115
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.