[PP] Messenger's Menu Is Gone

VERIFIED FIXED in M8

Status

P3
critical
VERIFIED FIXED
20 years ago
14 years ago

People

(Reporter: nbaca, Assigned: hyatt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Build 1999070608M8: Win32/NT4

Start Messenger and the Menu is not available.

Steps to Reproduce:
1. Start Apprunner
2. From the Browser menu select Tasks/Messenger
3. Messenger opens but the menu is not displayed.

Note: The Mac build crashes and the Linux build is not available yet.

Updated

20 years ago
QA Contact: lchiang → nbaca
Target Milestone: M8

Updated

20 years ago
Assignee: phil → putterman

Comment 1

20 years ago
reassign to putterman.  Scott - who should this go to?
Set to target milestone M8.

Comment 2

20 years ago
Note:  if you launch messenger from command line, you will get the menus.  So if
you want to test using the menus, launch from command line.

Updated

20 years ago
Status: NEW → ASSIGNED

Comment 3

20 years ago
As far as I know, we haven't changed anything in our js files.  David, for the
addressbook, for example, we're calling

	var wind = window.open("chrome://addressbook/content/addressbook.xul",
							 "addressbook",
"chrome");

Is this wrong?  When we open a window with ShowWindowWithArgs in C++, the menus
show up fine.

Comment 4

20 years ago
This problem is happening exactly the same way to the address book window.

Comment 5

20 years ago
Added myself to the cc list because this bug is slowing my progress with the
address book.

Comment 6

20 years ago
*** Bug 9194 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

20 years ago
Assignee: putterman → hyatt
Status: ASSIGNED → NEW
(Assignee)

Comment 7

20 years ago
I'm sure it's my fault.  Sigh.  Reassigning to myself for M8.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED

Comment 8

20 years ago
adding myself to cc list.

Updated

20 years ago
Summary: Messenger's Menu Is Gone → [PP] Messenger's Menu Is Gone

Comment 9

20 years ago
adding [PP] for now until we determine that Linux and Mac don't have this
problem.

Comment 10

20 years ago
This bug occurs on Windows and Linux, Mac does not have this problem.

Comment 11

20 years ago
*** Bug 9379 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

20 years ago
Blocks: 9321
(Assignee)

Comment 12

20 years ago
Argh! I can't figure out why this is happening!
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 13

20 years ago
Found it! Fix checked in.
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 14

20 years ago
1999070808M8: Win32/NT4
Verified Fixed. Thank you!

Launched Apprunner, selected Tasks/Messenger. Also launched using "apprunner.exe
-mail. In both cases the Messengers 3-pane view has the menu and also the
address book.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.