Viewing Source Does Not Work

RESOLVED DUPLICATE of bug 76816

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 76816
17 years ago
14 years ago

People

(Reporter: Ryan Wahle, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When viewing the source on this web page it tried to download the page source
instead actually showing it in text format.
Duplicate of "View Source tries to DL Bugzilla buglist as
multipart/x-mixed-replace"

*** This bug has been marked as a duplicate of 76816 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.