[B2G][l10n][Browser] "Server not found" string is not localized in German

VERIFIED DUPLICATE of bug 893802

Status

VERIFIED DUPLICATE of bug 893802
5 years ago
5 years ago

People

(Reporter: dwatson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: LocRun1.2)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Repro Steps:
1. Load Buri Build ID: 20131025004000
2. Open the Browser app
3. Tap on the URL Bar
4. Type: https://tv.eurosport.com

Actual results:
The "Server not found" page is not localized.

Expected Results:
All error strings will be localized in their respective languages.

Device: Buri v1.2 COM RIL
Build ID: 20131025004000
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/5eabd267ef04
Gaia: 606517ceafe0950c2b89822d5f13353743334f2c
Platform Version: 26.0a2
RIL Version: 01.02.00.019.082 
Base Build: 20131015
(Reporter)

Comment 1

5 years ago
Created attachment 822995 [details]
server-notfound.png
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893802
Verified as duplicate to bug 893802.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.