Deleting more than 1 message is slow

VERIFIED DUPLICATE of bug 10689

Status

P3
normal
VERIFIED DUPLICATE of bug 10689
20 years ago
14 years ago

People

(Reporter: thully, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Perf] [PR1])

(Reporter)

Description

20 years ago
When I select one message, press delete, and select another message, it will lag for 5-10 seconds before the
message gets deleted from the mailbox.

Updated

20 years ago
Whiteboard: [Perf]

Comment 1

20 years ago
Are you using the POP protocol or IMAP protocol?
(Assignee)

Updated

20 years ago
Assignee: phil → putterman
(Assignee)

Comment 2

20 years ago
reassigning to me and marking M10.
(Assignee)

Updated

20 years ago
Target Milestone: M10

Updated

20 years ago
Blocks: 9161
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Whiteboard: [Perf] → [Perf] [PR1]

Comment 3

19 years ago
Sounds like this should be fixed for PR1, so I added a note to the Status
Whiteboard

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
*** This bug has been marked as a duplicate of 10689 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
mark verified as duplicate.  Duplicate bug already has the [Pref] notation in
there.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.