All users were logged out of Bugzilla on October 13th, 2018

Intermittent test_bug519928.html | Test timed out., | [SimpleTest.finish()] this test already called finish! (repeated until TestRunner.js kills it)

RESOLVED DUPLICATE of bug 942543

Status

()

RESOLVED DUPLICATE of bug 942543
5 years ago
5 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Mac OS X
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=29747572&tree=Fx-Team
Rev4 MacOSX Snow Leopard 10.6 fx-team opt test mochitest-4 on 2013-10-27 14:53:08 PDT for push da02805334ec
slave: talos-r4-snow-038

14:57:03     INFO -  3071 INFO TEST-END | /tests/editor/composer/test/test_bug519928.html | finished in 380ms
(screenshot)
15:02:26     INFO -  3072 ERROR TEST-UNEXPECTED-FAIL | /tests/editor/composer/test/test_bug519928.html | Test timed out.
15:02:26     INFO -  3073 ERROR TEST-UNEXPECTED-FAIL | /tests/editor/composer/test/test_bug519928.html | [SimpleTest.finish()] this test already called finish!
15:02:26     INFO -  3074 ERROR TEST-UNEXPECTED-FAIL | /tests/editor/composer/test/test_bug519928.html | called finish() multiple times
15:02:49     INFO -  Not taking screenshot here: see the one that was previously logged
15:02:49     INFO -  3075 ERROR TEST-UNEXPECTED-FAIL | /tests/editor/composer/test/test_bug519928.html | Test timed out.
15:02:50     INFO -  3076 ERROR TEST-UNEXPECTED-FAIL | /tests/editor/composer/test/test_bug519928.html | [SimpleTest.finish()] this test already called finish!
15:02:50     INFO -  3077 ERROR TEST-UNEXPECTED-FAIL | /tests/editor/composer/test/test_bug519928.html | called finish() multiple times
15:03:19     INFO -  Not taking screenshot here: see the one that was previously logged
15:03:19     INFO -  3078 ERROR TEST-UNEXPECTED-FAIL | /tests/editor/composer/test/test_bug519928.html | Test timed out.
15:03:20     INFO -  3079 ERROR TEST-UNEXPECTED-FAIL | /tests/editor/composer/test/test_bug519928.html | [SimpleTest.finish()] this test already called finish!
15:03:20     INFO -  3080 ERROR TEST-UNEXPECTED-FAIL | /tests/editor/composer/test/test_bug519928.html | called finish() multiple times
15:03:49     INFO -  Not taking screenshot here: see the one that was previously logged
15:03:49     INFO -  3081 ERROR TEST-UNEXPECTED-FAIL | /tests/editor/composer/test/test_bug519928.html | Test timed out.
15:03:49     INFO -  3082 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
15:03:49     INFO -  3083 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 407 remaining tests.
15:03:50     INFO -  3084 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | [SimpleTest.finish()] this test already called finish!
15:03:50     INFO -  3085 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | called finish() multiple times
15:09:20  WARNING -  TEST-UNEXPECTED-FAIL | /tests/editor/composer/test/test_bug519928.html | application timed out after 330 seconds with no output
15:09:20     INFO -  Not taking screenshot here: see the one that was previously logged
15:09:20     INFO -  Can't trigger Breakpad, process no longer exists
15:09:20  WARNING -  TEST-UNEXPECTED-FAIL | /tests/editor/composer/test/test_bug519928.html | application terminated with exit code 9
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 942543
You need to log in before you can comment on or make changes to this bug.