Browser Edit and View menus need reworking

VERIFIED INVALID

Status

SeaMonkey
UI Design
VERIFIED INVALID
17 years ago
4 years ago

People

(Reporter: Blake Ross, Assigned: gerv)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Split off from bug 89825.

Comment 1

17 years ago
See 2001-07-13 11:58 comments in bug 89825.

*** This bug has been marked as a duplicate of 89825 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Reopening.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
OS: Windows 2000 → All
Hardware: PC → All
(Assignee)

Comment 3

17 years ago
I think it's very sad that, after however many years, there is still no-one
responsible for cross-app consistency in Mozilla's UI. And splitting up bug
89825 is a pain because there are common bits. <sigh>

The common bits, like the Sidebar move, are in the patch that will appear here.

Gerv
What Sidebar move? could you clarify? thanks! Vishy
(Assignee)

Comment 5

17 years ago
The "Sidebar" toggle is moving into the Show/Hide submenu. This has been 
long-agreed upon, it just needs implementing.

Gerv
Depends on: 89975
No longer depends on: 89975

Updated

17 years ago
Blocks: 96654
(Assignee)

Comment 6

16 years ago
Resolving - if this ever gets done, it'll be via other bugs.

Gerv
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → INVALID
mass verification of Invalid bugs: to find all bugspam pertaining to this,
set your search string to "MagaritaLuisaChascarilloAvoidsInvalidBugs".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. where relevant, do check that it's actually still a problem with ***recent
trunk builds*** on the all appropriate platform[s]

b. provide clear, compelling reasons why this bug should be considered a valid one.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.