Closed Bug 932158 Opened 6 years ago Closed 6 years ago

[AccessFu] OutputGenerator generates an error when trying to get the type of the input element of type text.

Categories

(Core :: Disability Access APIs, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla28
Tracking Status
firefox27 --- fixed
firefox28 --- fixed

People

(Reporter: yzen, Assigned: yzen)

References

Details

(Keywords: regression)

Attachments

(1 file)

Call to gStringBundle.GetStringFromName generates an error when trying to locate a string for textInputType_text.
Attached patch 932158 patch v1Splinter Review
Attachment #823756 - Flags: review?(eitan)
Blocks: 924896
Comment on attachment 823756 [details] [diff] [review]
932158 patch v1

Review of attachment 823756 [details] [diff] [review]:
-----------------------------------------------------------------

Marvelous!
Attachment #823756 - Flags: review?(eitan) → review+
https://hg.mozilla.org/mozilla-central/rev/0dd10890c240
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: in-testsuite+
Resolution: --- → FIXED
Target Milestone: --- → mozilla28
Comment on attachment 823756 [details] [diff] [review]
932158 patch v1

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 924896
User impact if declined: Errors will be generated each time a user focuses on a standard input of type "text".
Testing completed (on m-c, etc.): Yes
Risk to taking this patch (and alternatives if risky): None
String or IDL/UUID changes made by this patch: None
Attachment #823756 - Flags: approval-mozilla-aurora?
Keywords: regression
Attachment #823756 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
You need to log in before you can comment on or make changes to this bug.