Scroll bar sticks on mac

RESOLVED DUPLICATE of bug 764048

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 764048
5 years ago
2 years ago

People

(Reporter: Quintus, Unassigned)

Tracking

24 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

After opening the following pages:
- http://docs.python.org/3.3/reference/datamodel.html
- http://www.pygame.org/docs/ref/event.html
- http://www.pygame.org/docs/ref/event.html#pygame.event.post
- http://library.thinkquest.org/20991/gather/formula/data/270.html
- http://docs.python.org/3.3/library/functools.html?highlight=all%20functional

This problem also occurs in safe mode (add-ons disabled).


Actual results:

The page stays at its current position on the screen when the scroll gesture is used. Spacebar still scrolls the page down.


Expected results:

The scroll gesture should cause the page to scroll.
(Reporter)

Updated

5 years ago
Severity: normal → major
Hardware: x86 → x86_64
(Reporter)

Updated

5 years ago
Component: Untriaged → General
(Reporter)

Comment 1

5 years ago
I have determined that the issue only occurs when visiting pages on <http://www.pygame.org/>.

Comment 2

5 years ago
I suspect this is not specific to the webpage I suspect you have accidentally used a two finger gesture and encountered:

https://bugzilla.mozilla.org/show_bug.cgi?id=764048

which I can confirm also exists in a worse form in 25.0.1 in that it never unsticks if you move the pointer as I have commented on that bug.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 764048
You need to log in before you can comment on or make changes to this bug.