If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Websites
careers.mozilla.org
VERIFIED INVALID
4 years ago
4 years ago

People

(Reporter: bensternthal, Assigned: mkelly)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 824327 [details]
Screen Shot 2013-10-29 at 3.42.51 PM.png

Jenn reported seeing a connection is untrusted error when viewing the careers site in FF 25. See attached screenshot.

I have not been able to reproduce this on windows/mac and it has not been reported by anyone else testing the site.
(Reporter)

Updated

4 years ago
Blocks: 932526
No longer depends on: 932526
(Reporter)

Updated

4 years ago
Blocks: 912230
No longer blocks: 932526
(Reporter)

Comment 1

4 years ago
Rebecca: I was hoping you could take a look at this one. Note jen's report. I have not been able to reproduce nor has anyone else reported this issue.

If you can not reproduce I am comfortable marking as wontfix cant reproduce.
Flags: needinfo?(rbillings)
I'm unable to reproduce- I'll certainly let you know if that changes.
Flags: needinfo?(rbillings)
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Reporter)

Updated

4 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.