Closed Bug 93310 Opened 19 years ago Closed 19 years ago

Avis preferred renter form does not display

Categories

(Core :: DOM: HTML Parser, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 89995

People

(Reporter: dbradley, Assigned: harishd)

References

()

Details

Attachments

(1 file)

I'm using the Netscape 0.9.2 branch build from 7/27/01.
The form does display under IE, but nothing appears when viewed with Netscape.
No error message or other information was given. 

If I can get a debug build running SSL I'll try and see if I can get more
information.

Steps to reproduce:
1. Got to URL above
2. Enter a valid pass phrase (Sorry can't provide one here)
3. Click on the click on the "click here" link
4. The form "should" be displayed, but it just comes up blank.

I'm attaching the HTML, with some data changed to protect possibily senstive
numbers such as the pass phrase.
One last thing I should have noted that the HTML source I got from IE. When I
did a view source from Netscape it came up blank as well.
parser maybe
Assignee: asa → harishd
Component: Browser-General → Parser
QA Contact: doronr → bsharma
I tried the attachement and was able to load it without a problem. However, I
couldn't test with the above URL because I have no "pass phrase"
I had hoped to build a debug version and see some diagnostics, I hadn't built
PSM before and had a little trouble getting things to work, then got side
tracked. Anyway, it works from a debug build from this morning 8/9 from the tip.
But it is broken with the 9.2 aka Netscape 6.1 branch. The attachment had always
displayed correctly, I only posted it hoping someone might be able to look at
the HTML/JS and see if there was anything obvious.

Unfortunately I haven't a clue as to what fixed it for the trunk. I guess the
only other thing to do would be to pull from the 9.2 branch and build a debug
version and see if it gives any diagnostics. I don't know if it's worth the
effort. Someone else would have to determine that.

>I guess the only other thing to do would be to pull from the 9.2 branch and
build >a debug version and see if it gives any diagnostics. I don't know if it's
worth >the effort. 

Avis could be considered as one of the top sites...so probably it's worth it!
David: What do you think we should do with this bug? Since you have a valid
"pass phrase" could you please verify this with debug branch build? Thanx.
Sure, I'll pull the branch and build a debug build and report back.
Dupe of 89995, now fixed

*** This bug has been marked as a duplicate of 89995 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
QA Contact: bsharma → moied
Verified dup 89995
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.