Firefox 24 ESR zh-CN many strings are not translated

RESOLVED DUPLICATE of bug 932310

Status

Mozilla Localizations
zh-CN / Chinese (Simplified)
RESOLVED DUPLICATE of bug 932310
4 years ago
4 years ago

People

(Reporter: Shaohua Wen, Assigned: Shaohua Wen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Created attachment 825091 [details]
esr.jpg

Some community member reported that for Firefox desktop 24.1.0 esr there are many strings are not localized.

http://g.mozest.com/viewthread.php?tid=44220

But we have finished 24 translation before and signed off without issue.
So I guess that this might be some issue with build scripts?
(Assignee)

Comment 1

4 years ago
Loop Axel for help.@Axel could you please help checking the build script for zh-CN or the hg repository for Firefox 24.1.0 ESR?
Unfortunately all locales are in the same situation :-(
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 932310
You need to log in before you can comment on or make changes to this bug.