language localization partly broken, some english text in german firefox

RESOLVED DUPLICATE of bug 932310

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 932310
5 years ago
5 years ago

People

(Reporter: hartnegg, Unassigned)

Tracking

24 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
German Localization is partly broken in 24.1.0-ESR. 

For example right click on a downloaded file shows these options:
  Remove from History
  Ziel-Ordner anzeigen
  zur Download-Seite gehen
  Download-Link kopieren
  Clear Downloads

It was correct in 24.0-ESR and is correct in 25.0, broken only in 24.1.0-ESR
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 932310
(Reporter)

Updated

5 years ago
Summary: localization partly broken, some english text in german firefox → language localization partly broken, some english text in german firefox
You need to log in before you can comment on or make changes to this bug.