Link to "Look at the known issues list and see if we already know about the problem" not working.

RESOLVED DUPLICATE of bug 941248

Status

RESOLVED DUPLICATE of bug 941248
5 years ago
5 months ago

People

(Reporter: ajgmisc, Unassigned)

Tracking

Production

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

1. Go to http://www.mozilla.org/en-US/thunderbird/24.1.0/releasenotes/
2. Read the "Having Problems?" panel on the right.
3. Click on "Look at the known issues list and see if we already know about the problem"



Actual results:

Nothing happens (because it's an index into the releasenotes page, where there is no Known Issues section).


Expected results:

Well, for someone like me, trying to figure out if the problem I'm having is a known issue, I would have expected it to take me to a list of known issues.
Component: Untriaged → Thunderbird
OS: Windows 7 → All
Product: Thunderbird → www.mozilla.org
Hardware: x86_64 → All
Version: 24 → Production
The current release notes are on the new Bedrock platform and I have fixed the issue in Bug 941248.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941248

Updated

5 months ago
Product: www.mozilla.org → www.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.