[wasabi][CDMA] Data call icon is not hidden when voice call is established with roaming UIM.

RESOLVED DUPLICATE of bug 941511

Status

RESOLVED DUPLICATE of bug 941511
5 years ago
5 years ago

People

(Reporter: echu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [FT:RIL])

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 825794 [details]
time stamp: 16:59, 11/1.

+++ This bug was initially created as a clone of Bug #909689 +++

Data call should be dropped during voice call, yet on wasabi, 1x or Ev icon is still there even during voice call. 

* Build Number                
Gaia:     f94d4a9b56e8cc253089fe5ff680eb3cde303243
  B-D     2013-08-26 02:13:16
Gecko:   f216c745e68da490fd5591991398092d56d35294
BuildID   20130826061633
Version   26.0a1

* Reproduce Steps
1. Insert a roaming UIM card.
2. Data call is connected.
2. MO a call.

* Expected Result
1x or Ev icon will be gone.

* Actual Result
1x or Ev icon still exists. 

* Occurrence rate
100%.
(Reporter)

Comment 1

5 years ago
Created attachment 825795 [details]
2013-11-01-17-05-39.png
(Reporter)

Updated

5 years ago
Whiteboard: [FT:RIL, ETA:10/22] → [FT:RIL]
(Reporter)

Updated

5 years ago
Summary: [wasabi] Data call icon is not hidden when voice call is established with roaming UIM. → [wasabi][CDMA] Data call icon is not hidden when voice call is established with roaming UIM.
(Reporter)

Comment 2

5 years ago
Correct build version:
Wasabi
Gaia:     085876be10150c8ca837c0616be215e943d72ec0
Gecko:    773730823bf0c897928aa541ae1dbed7f3d9497b
BuildID   20131101101259
Version   26.0

Updated

5 years ago
blocking-b2g: --- → 1.4?
(Reporter)

Updated

5 years ago
Depends on: 941511

Updated

5 years ago
Component: Gaia::System → Gaia::Dialer
Enpei, this issue looks the same as the one reported in bug 941511. Could you confirm it?
Component: Gaia::Dialer → Gaia::System
Flags: needinfo?(echu)
(Reporter)

Comment 4

5 years ago
Hi Arthur,

I think so. I have verified again and make sure the bug is fixed now.
Gaia      539a25e1887b902b8b25038c547048e691bd97f6
Gecko     2f8a77b377a02666c08e94e1f39db24908255375
BuildID   20140220114706
Version   26.0
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(echu)
Resolution: --- → DUPLICATE
Duplicate of bug: 941511

Updated

5 years ago
blocking-b2g: 1.4? → ---
You need to log in before you can comment on or make changes to this bug.