Defect - New tab overlay button opens two tabs

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: jimm, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=defect c=tbd u=tbd p=0)

(Reporter)

Description

5 years ago
str:
1) tap the new tab button

result: two tabs open 

10-31 build

Updated

5 years ago
Blocks: 838081
Summary: New tab overlay button opens two tabs → Defect - New tab overlay button opens two tabs
Whiteboard: [triage] → [triage] feature=defect c=tbd u=tbd p=0
(Reporter)

Comment 1

5 years ago
So in todays nightly I'm unable to reproduce.
No longer blocks: 838081
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Whiteboard: [triage] feature=defect c=tbd u=tbd p=0 → feature=defect c=tbd u=tbd p=0
You need to log in before you can comment on or make changes to this bug.