Closed Bug 93387 Opened 19 years ago Closed 19 years ago

There should be a "Duplicate Window" option

Categories

(SeaMonkey :: General, defect)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 18808

People

(Reporter: miguel, Assigned: asa)

Details

Along with the "New Navigator Windows" in the file menu, there should be a
"Duplicate Navigator Windows" option which would open a new window with the same
URL and the same "Back History" that the current one. Both Konqueror and IE have
this option. Well... in the case of IE is the only option.
Dupe of bug 18808([RFE]Spawned windows should inherit current page/back
button/go menu history.)

*** This bug has been marked as a duplicate of 18808 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.