'Smart scrollbars' not always working in browser window.

VERIFIED DUPLICATE of bug 61826

Status

()

--
minor
VERIFIED DUPLICATE of bug 61826
17 years ago
17 years ago

People

(Reporter: IDontUseMozillaAnyMore, Assigned: trudelle)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
build 0.9.3 (2001080214)

Scrollbar not displayed with 'smart scrolling options' (ie. both thumbs at the
bottom of the scrollbar) for the first page displayed in a browser window.

Steps to reproduce:

1) Ensure that smart scrolling is enabled in the appearance control pannel.
2) Open a new browser window
3) Enter a url for a long page and press return (a bugzilla page will
   usually be long enough).

What you see:
The page will display with 'standard' scroll bars. If you click in the url
and press return a second time the scroll bars will display correctly.

What you should see:
The page should be using 'smart' scroll bars the first time like it does for
the other times.

Comment 1

17 years ago
confirming on today's Mac build
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Indeed. Thanks.

*** This bug has been marked as a duplicate of 61826 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.