Closed Bug 934122 Opened 6 years ago Closed 6 years ago

Desktop version on ig.com.br is a trap

Categories

(Web Compatibility :: Mobile, defect)

Other
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: leonardo.balter, Unassigned)

References

()

Details

(Whiteboard: [mobile-compat-form][country-br])

Site: http://www.ig.com.br
Desktop version on IG is a trap

:: Steps To Reproduce

1. Opened ig.com.br on Firefox OS browser
2. scrolled down to the bottom and pressed the view the web version. By web version they mean the Desktop version 
3. everything opens huge as Super Mario 3 world 4
4. after few seconds pop out an AD block all my screen
5. If I reload and before the AD pops out again, there aren't any other button to come back to my Mobile version.
6. If you get lucky, the ad won't pop out - for a while.
...

:: Expected Result

Desktop version could set the viewport and won't pop a impeditive ad.

:: Actual Result

I can't navigate because the ads are ruling them all.

:: Additional Information

Software Version: Firefox OS 1.1.0.1 
Device Information: LG Fireweb D300. Firefox OS 1.1
Reporter's User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:28.0) Gecko/20100101 Firefox/28.0
Whiteboard: [mobile-compat-form] → [mobile-compat-form][country-br]
Summary: Desktop version on IG is a trap → Desktop version on ig.com.br is a trap
Hmm interesting. The desktop site is indeed not the best experience, which is why we asked to be served the mobile version (which was fixed in 826343). Not quite sure what we would ask of iG given that they do have a nicer mobile experience.
Yes. Usability issues are plenty on the Web and we can't fix them all. I propose we close this one. You can contact them to explain the issue if you feel it's important, but not sure we can do anything for it. :)
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.