cell inflates upon mouse passing over link

RESOLVED DUPLICATE of bug 71979

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 71979
17 years ago
17 years ago

People

(Reporter: Lapo Luchini, Assigned: karnaze (gone))

Tracking

({testcase})

Trunk
x86
Windows NT
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2+)
Gecko/20010731
BuildID:    2001073103

Try passing you mouse down vertically in the middle columt "Banche, imprese" and
"Riproduzione delle monete in euro" inflates and inflates one row for each
mouseover.

Reproducible: Always

Comment 1

17 years ago
Created attachment 44575 [details]
Testcase

Comment 2

17 years ago
The problem is this style:
br:before { content: "\a"; }
and mousing over a <a href> link with embedded <br>'s. This is a dup.
Keywords: testcase

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 71979 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.