smtp progress not accurate

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
17 years ago
9 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I send a message, the progress dialog never goes to 100%, it stop before
(value depend on the message). You can really see the problem if the copy
operation failed and you get an error alert on top of the progress window.

Updated

17 years ago
QA Contact: nbaca → sheelar

Comment 1

17 years ago
JFD,
Thanks for logging this bug. Infact, I mentioned this when I was testing for bug 
65209 and forgot to log this bug:)

Comment 2

17 years ago
nominating this bug.  The send percentage that we see when the compose window 
close after sending message is not always 100%. This gives an impression that a 
part of the message has been delivered.
Keywords: nsBranch

Updated

17 years ago
Blocks: 99230

Comment 3

17 years ago
not a emojo stopper.
Keywords: nsbranch → nsbranch-

Updated

17 years ago
Blocks: 107067

Updated

17 years ago
Keywords: nsbranch-

Comment 4

17 years ago
Commercial build: 2001-13-14-06 win98, linux are ok. Send progress completes at 
100%  This problem still exits on Mac.  
nominating as well 
Severity: normal → minor
Keywords: nsbeta1
OS: All → MacOS X
Hardware: All → Macintosh

Updated

17 years ago
Status: NEW → ASSIGNED
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → mozilla1.2

Updated

17 years ago
No longer blocks: 107067

Comment 5

17 years ago
changing QA contact to meehansqa
QA Contact: sheelar → meehansqa
Product: MailNews → Core
Assignee: mscott → nobody
Status: ASSIGNED → NEW
QA Contact: meehansqa → networking.smtp
Target Milestone: mozilla1.2alpha → ---
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core

Comment 6

9 years ago
Gary, do you see this?  If you do, please reopen
WFM on windows
Severity: minor → trivial
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
WFM on mac too.
You need to log in before you can comment on or make changes to this bug.