Ability to highlight dom nodes and jump to the inspector with dom node selected

RESOLVED DUPLICATE of bug 757866

Status

()

Firefox
Developer Tools: Console
RESOLVED DUPLICATE of bug 757866
5 years ago
5 years ago

People

(Reporter: fitzgen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

If a dom node gets dropped into the console's output and we select that node, we should use the highlighter to highlight it. Perhaps also on hover.

Once selected, we should have an easy way to open the inspector with the node still highlighted.
Thanks for the bug report. Known issue. Working towards that.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757866
You need to log in before you can comment on or make changes to this bug.