If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

values typed into form field appear in wrong place

VERIFIED DUPLICATE of bug 55086

Status

()

Core
Layout: Form Controls
--
major
VERIFIED DUPLICATE of bug 55086
16 years ago
16 years ago

People

(Reporter: Tim Bray, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3) Gecko/20010801
BuildID:    20010800110

See images at http://www.textuality.com/problem1.png and
http://www.textuality.com/problem2.png - this is my front page at my.yahoo.com.
 I have blanked out the details of my stock portfolio :) - anyhow, if I type a
stock ticker into the little get-quotes window, it appears way up in the screen
at the wrong place.  Problem1.png shows the vertical cursor bar appearing to the
left of the "Front Page" title, and  problem2.png shows the word "problem"
partly overwriting that text.  Unfortunately, it may be highly dependent on a
particular my.yahoo.com layout and I don't want to give you my password.

Reproducible: Always
Steps to Reproduce:
1.go to my.yahoo.com
2.put the cursor in the Get Quotes form
3.start typing

Actual Results:  the text I typed appeared in the wrong place

Expected Results:  the text should have appeared in the entry field
This is a dupe of mostfreq bug 55086.  (INPUT and TEXTAREA control's value
misplaced on reflow)
Component: Form Submission → HTML Form Controls

*** This bug has been marked as a duplicate of 55086 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Well it sure sounds like a dupe, verifying, although I cannot reproduce it on
windows 98 build 2001-08-02-03...
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.