[WAP push][CP] If two notifications are received, when accepting the first one, the other dissapears

RESOLVED DUPLICATE of bug 929895

Status

RESOLVED DUPLICATE of bug 929895
5 years ago
5 years ago

People

(Reporter: isabelrios, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
master 11/05 build:
Gecko-88bcfa3
Gaia-87dd80e

1. Send a CP message to DuT
2. Without opening it, send another CP message
3. Tap on the first message notification received
4. Accept the apn configuration
5. Go back to utility tray to select the other notification

EXPECTED
The second notification should not dissapear

ACTUAL
Opening the fist notification and configuring the settings makes second notification not to be available
Component: Gaia::Settings → Gaia::System
Dup of bug 929895?
Flags: needinfo?(isabelrios)
(Reporter)

Comment 2

5 years ago
You are right, sorry.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(isabelrios)
Resolution: --- → DUPLICATE
Duplicate of bug: 929895
You need to log in before you can comment on or make changes to this bug.