crash in memmove | LocalBaseRegQueryValue

RESOLVED DUPLICATE of bug 935280

Status

()

--
critical
RESOLVED DUPLICATE of bug 935280
5 years ago
5 years ago

People

(Reporter: Optimizer, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

5 years ago
This bug was filed from the Socorro interface and is 
report bp-4219fc58-f360-48fc-b22f-dd79a2131106.
=============================================================

Comment 1

5 years ago
I'd expect bug 935430, https://crash-stats.mozilla.com/report/list?signature=ntdll.dll%400x4e919 and https://crash-stats.mozilla.com/report/list?signature=memcpy%20%7C%20LocalBaseRegQueryValue (possibly more) to be duplicates of this. And maybe it's all dupes of bug 935280 in the end.

Comment 2

5 years ago
From what I see that's true and crashes seem to happen only in builds where the backout described in bug 935280 comment #4 has not happened.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 935280
You need to log in before you can comment on or make changes to this bug.