Closed Bug 93567 Opened 20 years ago Closed 20 years ago

Quit on 'Manage Bookmarks' close the browser

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Linux
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 65121

People

(Reporter: otavio, Assigned: bugs)

Details

Hello,
I'm found this when I importing my bookmark from one .html file. When I click in
'Quit', this close all windows of browser.

Thanks
Otavio
Reporter:
1. Please include in all your bug reports the build ID.
2: what do you mean with quit ? The "X" in the right corner, File/Exit ,     
   File/close
3. Have you "quit" while importing bookmarks is in progress ?
Dupe of a bunch of bugs which should have been resolved a year ago, but no one
can agree on what the fix is.

*** This bug has been marked as a duplicate of 65121 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Reporter: Have you used File/Exit ?
Please add a comment to this bug...
Matti: the menu is Quit on some os's and Exit on others.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.