Closed Bug 935946 Opened 7 years ago Closed 2 years ago

webtv.un.org fails to play video

Categories

(Web Compatibility :: Mobile, defect, P5)

Other
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: hsteen, Unassigned)

References

()

Details

(Whiteboard: [mobile-compat-form][video][lib-brightcove][notcontactready])

Site: http://webtv. un.org
webtv. un.org fails to play video

:: Steps To Reproduce

only a black box shows up where the video player is supposed to be

:: Expected Result

video

:: Actual Result

no video

:: Additional Information

Software Version: 1.1
Reporter's User Agent: Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3
Summary: webtv. un.org fails to play video → webtv.un.org fails to play video
I see requests to Brightcove servers and the failure looks like a classic instance of their sniffing-caused failure.
Status: UNCONFIRMED → NEW
Depends on: brightcove
Ever confirmed: true
Whiteboard: [mobile-compat-form] → [mobile-compat-form][lib-brightcove]
Whiteboard: [mobile-compat-form][lib-brightcove] → [mobile-compat-form][video][lib-brightcove][notcontactready]
not fixed.
Priority: -- → P5
The Firefox OS project is not active anymore.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.