Sea Monkey is default mail app. When I click on "send to" from a file, the Sea Monkey browser (and not the mail client) opens.

RESOLVED DUPLICATE of bug 913493

Status

RESOLVED DUPLICATE of bug 913493
5 years ago
5 years ago

People

(Reporter: dmorman, Unassigned)

Tracking

SeaMonkey 2.22 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 SeaMonkey/2.22 (Beta/Release)
Build ID: 20131028182244

Steps to reproduce:

Note - version 2.21 works fine.  The following only happens when upgraded to version 2.22.  

I clicked "send to as a mail attachment" from the drop down menu on a Word 2003 document.  


Actual results:

The Sea Monkey browser opens at my home page.  The document does not attach to an email. Word hangs up for a while and then gives me a message about how I have to log onto Microsoft Exchange to access my address book.


Expected results:

Sea Monkey mail client should automatically open with a blank email message that has the Word document attached.  The browser should not open.

Updated

5 years ago
Component: www.seamonkey-project.org → Build Config
Product: Websites → SeaMonkey
Target Milestone: --- → seamonkey2.22

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: Build Config → MailNews: General
Resolution: --- → DUPLICATE
Target Milestone: seamonkey2.22 → ---
Version: unspecified → SeaMonkey 2.22 Branch
Duplicate of bug: 913493
You need to log in before you can comment on or make changes to this bug.