Closed Bug 936085 Opened 7 years ago Closed 7 years ago

Even when preventDefault is called on touchstart/touchmove events, panning/zooming still occurs during pinch

Categories

(Firefox for Metro Graveyard :: Input, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: TimAbraldes, Unassigned)

References

Details

On this page:
  https://people.mozilla.org/~tabraldes/test/toucheventsDraw.html

If I move two fingers around in the canvas area, panning and zooming occur even though the page is calling preventDefault on the touchstart and touchmove events.

Then the browser eventually crashes (bug 936084)
Depends on: 918273
Summary: Even when preventDefault is called on touchstart/touchmove events, panning/zooming still occurs → Even when preventDefault is called on touchstart/touchmove events, panning/zooming still occurs during pinch
Duplicate of this bug: 936032
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.